[Resolved] Libby Maintenance

Started on February 15, 2021 at 10:25 PM. Resolved after 37 minutes

Affected

libby
libby Auth
libby
libby Database
  • Investigating
    February 15, 2021 at 10:25 PM

    We're updating the database to include social links.

  • Resolved
    February 15, 2021 at 11:01 PM

    Have added Twitter social links for now.