[Resolved] Login/Logout button maintenance

Started on February 18, 2021 at 8:06 PM. Resolved after 36 minutes

Affected

libby
libby Auth
  • Investigating
    February 18, 2021 at 8:06 PM

    We're working on getting the login/logout buttons to work.

  • Resolved
    February 18, 2021 at 8:42 PM

    We just resolved the issue!